The amsdv service displays a “Stopped” status on the HostClient
search cancel

The amsdv service displays a “Stopped” status on the HostClient

book

Article ID: 430163

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

- The amsdv service startup policy is configured to “Start and stop with host".
- When checking the service status via the HostClient UI, it shows as “Stopped”.
- When checking the result of the “/etc/init.d/amsdv status” command via the CLI, it shows as “running”.
- amsdv is version 802.12.1.0 or later.

Environment

VMware vSphere ESXi 8.0
VMware ESX 9.0
HPE ProLiant Gen11/Gen12
HPE Synergy Gen11/Gen12

Cause

This is a known display-only issue. The amsdv service is actually running and therefore has no impact.
For details, refer to the HPE advisory below.

Advisory: HPE Agentless Management Service (AMS) - Status Of The AMS Service Is Displayed As "Stopped" on the VMware ESXi Host Client Interface

Resolution

Restart the amsdv service.

# /etc/init.d/amsdv restart

 

Additional Information

amsdv (Agentless Management Service) is a service that monitors HPE hardware health. Restarting this service does not affect the operation of ESXi itself.

Japanese KB:HostClient 上で amsdv サービスが "停止" ステータスと表示される