VLCR ダッシュボードに「Connector VM名 in protected site サイト名 is unable to reach VMware support: Endpoint is unreachable on Port 443.」が表示される
search cancel

VLCR ダッシュボードに「Connector VM名 in protected site サイト名 is unable to reach VMware support: Endpoint is unreachable on Port 443.」が表示される

book

Article ID: 430128

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

・VMware Live Cyber Recovery の ダッシュボード に警告メッセージ「Connector VM名 in protected site サイト名 is unable to reach VMware support: Endpoint is unreachable on Port 443.」が表示される。

・コネクタ VM にSSH接続し ”drc network test” コマンドで確認すると "autosupport.datrium.com" が UNREACHABLE となっている。

>> drc network test

-----------------------------------------------------------------------------------------------------------------------------
FQDN/IP                                                  Port  Cloud       Entity        Status       Details
-------------------------------------------------- ----------- ----------- ------------- ------------ -----------------------
##.##.##.##                                              80  False       VCENTER       REACHABLE    --
##.##.##.##                                             443  False       VCENTER       REACHABLE    --
##-###-##-##-ap-northeast-3.console.ds.vmware.com         443  True        ORCHESTRATOR  REACHABLE    --
##.##.##.##                                            443  True        SCFS          REACHABLE    --
autosupport.datrium.com                                   443  True        SUPPORT       UNREACHABLE  Endpoint is unreachable
ESXiホスト名                                     902  False       ESXI          REACHABLE    --
ESXiホスト名                                     902  False       ESXI          REACHABLE    --
ESXiホスト名                                     902  False       ESXI          REACHABLE    --
-------------------------------------------------- ----------- ----------- ------------- ------------ -----------------------

Environment

VMware Live Cyber recovery 9.0.0.1x

Cause

コネクタ VM から外部サイトの ”autosupport.datrium.com” に接続ができない状態のため警告メッセージが表示されます。

Resolution

1.外部サイトに接続できるPCから ”autosupport.datrium.com” への疎通を確認します。


PS> ping autosupport.datrium.com

Pinging autosupport.datrium.com [###.##.###.##] with 32 bytes of data:
Reply from ###.##.###.##: bytes=32 time=117ms TTL=45
Reply from ###.##.###.##: bytes=32 time=115ms TTL=45
Reply from ###.##.###.##: bytes=32 time=136ms TTL=45
Reply from ###.##.###.##: bytes=32 time=115ms TTL=45

Ping statistics for ###.##.###.##:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 115ms, Maximum = 136ms, Average = 120ms

PS> Test-NetConnection autosupport.datrium.com -Port 443


ComputerName     : autosupport.datrium.com
RemoteAddress    : ###.##.###.##
RemotePort       : 443
InterfaceAlias   : Wi-Fi
SourceAddress    : ##.##.##.##
TcpTestSucceeded : True

 

  ”autosupport.datrium.com" に接続できない場合、”autosupport.datrium.com"自体に問題が起きている可能性がありますので
   Broadcomサポートにお問い合わせください。

2.1での確認で”autosupport.datrium.com”へ接続できる場合、コネクタ VM から外部サイトへのネットワーク接続の問題の可能性がありますのでネットワーク環境を確認してください。

Additional Information

”autosupport.datrium.com" はコネクタ VM からのリモート イベント キャプチャを実施します。コネクタ VM から ”autosupport.datrium.com" への接続ができない状態でも VLCR のレプリケーションや DR フェイルオーバーなどの機能への影響はありません。