Unable to cancel alert "vCenter app health is affected" based on symptom "Backup Job|State = FAILED"
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Unable to cancel alert "vCenter app health is affected" based on symptom "Backup Job|State = FAILED"

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Article ID: 430060

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Updated On:

Products

VCF Operations

Issue/Introduction

Following an upgrade to vCenter 9.0.2, there was an issue where scheduled backup jobs failed.

This issue was resolved but the failed backups were triggering an alert in VCF Operations.

Environment

VCF Operations 9.0.2

Cause

Backup Job objects by default should be deleted after the 168 hours (as per Data Retention settings).

In this case they were not deleted and had to be manually removed to stop the alert from retriggering.

Resolution

  1. Login to the VAMI interface of the vCenter (port 5480 on the vCenter) and browse to the Backup section. Take note of the times and dates of the failed backups.
  2. In the Operations UI browse to Infrastructure Operations >> Configurations >> Inventory Management
  3. Use the filter Object Type = Backup Job and the Name of the vCenter that this alert is triggering on.
  4. From the list of Backup Job's identify which correspond to the failed backups by the times noted from the vCenter VAMI earlier.
  5. Highlight the problematic Backup Jobs and use the X icon in the bar above to 'Delete Object'
  6. Cancel the alert and confirm that the alert no longer triggers on the next collection cycle (5 mins)