ローカル ユーザー アカウントがテナント UI に表示されない
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ローカル ユーザー アカウントがテナント UI に表示されない

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Article ID: 429955

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VMware Cloud Director

Issue/Introduction

免責事項:これは英文の記事「Local user account no longer visible on the Tenant UI」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

テナントのローカル ユーザー アカウントが、Cloud Director の UI から確認できなくなります。

Environment

VMware Cloud Director 10.6.1.x

Cause

テナント ポータルの [管理 (Administration)] > [アクセス コントロール(Access Control)] > [ユーザー (Users)] において、ローカル ユーザー名が新しい名前に変更されました。

Resolution

この問題を解決するには、以下の手順に従ってください。

  1. ユーザー名が変更されたかどうかを確認するために、Cloud Director のデータベースに接続します。
    sudo -i -u postgres psql vcloud
  2. 次のクエリを実行します。
    select * from usr where name_in_source = '<不明なユーザー名>';
  3. ステップ 2 の結果において、usernamename_in_source が一致しない場合、その不明なローカル ユーザーのユーザー名が変更されていることが確認できます。
  4. テナントポータルからユーザー名を正しいローカルユーザー名に編集するには、上部ナビゲーションバーの [管理 (Administration)] を選択します。
  5. 左パネルの [アクセス制御 (Access Control)] の下にある [ユーザー (Users)] をクリックすると、ユーザー一覧が表示されます。
  6. ステップ 2 で特定した、変更後のローカルユーザー名を選択します。
  7. [編集 (Edit)] をクリックし、「ユーザー名 (User Name)」を正しいローカル ユーザー名に修正します。