Unable to login to ESXi host
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Unable to login to ESXi host

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Article ID: 429884

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Unable to log into ESXi host using root or any configured AD usernames.

If you can pull logs you may see the vobd.log has entries similar to:

2026-02-13T16:14:49.183Z In(14) vobd[2098916]:  [UserLevelCorrelator] 87067598066us: [esx.audit.dcui.login.failed] Authentication of user root has failed. Please consult ESXi Embedded and vCenter Server Setup Guide or follow the Ask VMware link for more information.

2026-02-13T16:09:31.843Z In(14) vobd[2098916]:  [UserLevelCorrelator] 86750258194us: [esx.audit.ssh.session.failed] SSH login has failed for '[email protected]'.

2026-02-13T16:07:45.151Z In(14) vobd[2098916]:  [UserLevelCorrelator] 86643565866us: [vob.user.ssh.session.failed] SSH login has failed for '<DOMAIN>\<AD_USERNAME>@XXX.XXX.XXX.XXX'.

Cause

Configuration is a common cause if Lockdown Mode is enabled on the ESXi hosts and they don't have exception users added.

Resolution

Various things that need to be checked when something like this comes up is:

  1. Confirm if Lockdown Mode is enabled.  If it is, disable it for this ESXi host while troubleshooting.
  2. If the issue is focused on the AD authentication confirm that is configured properly.  May consider disabling it and reconfiguring it.
  3. If only the root login is experiencing issues you can try resetting the password using a host profile.
  4. If nothing else works and you have no access then you are looking at reinstalling ESXi and reconfiguring it.