Unable to login via System Domain in VMware Identity Manager (vIDM)
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Unable to login via System Domain in VMware Identity Manager (vIDM)

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Article ID: 429873

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • When attempting to login via system domain, the error appears: "Access Denied. Unable to authenticate the user"
  • Similar error found in /opt/vmware/horizon/workspace/logs/horizon.log
[vIDMHostname;-;IPAddress;] com.vmware.horizon.service.controller.auth.LoginController - authentication failed and/or no more idp/auth method serving this domainidp.not.found

Environment

VMware Identity Manager: 3.3.7

Cause

IP address not included in the configured IP Ranges in the vIDM Policy (vIDM UI > Administration Console > Identity & Access Management > Policies > Network Ranges).

Resolution

This is a network configuration issue and needs to be verified by the network team.

Workaround:

Create new policy allowing "All Ranges".

  1. Login to vIDM using admin or configadmin
  2. Click Identity & Access Management --> Policies tab, Select NETWORK RANGES
  3. Edit an existing network range or add a network range.
  4. Provide Name, Description and IP Ranges then Save it.
  5. Create a new policy, click Identity & Access Management --> ADD POLICY

Additional Information

For more information, see the Access Policy Settings.