Aria Operations 8.x で / (ルート) パーティションがフルになる
search cancel

Aria Operations 8.x で / (ルート) パーティションがフルになる

book

Article ID: 429810

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

免責事項:これは英文の記事「/ is full on Aria Operations 8.x(310960)」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

  • df -h コマンドを実行すると、/ にマウントされている /dev/sda4 がフル(使用率100%)と表示される
  • Aria Operations が新規にデプロイされた環境である
  • Application Remote Collector エージェントのインストールが実行されない(何のアクションも行われない)
  • Aria Operations の製品 UI にローカルの admin アカウントでログインできない

Environment

Aria Operations 8.x

Cause

この問題は、Aria Operations 8.x の新規デプロイ環境において、rsyslog サービスが / にマウントされている /dev/sda4 内の古いファイルを解放しないことが原因で発生します。

Resolution

この問題を解決するには、リモートコレクター(クラウドプロキシー)を含むすべての Aria Operations ノードで rsyslog サービスを再起動するか、ノード自体を再起動してください。

rsyslog サービスの再起動

  1. SSH またはコンソールを使用して、root ユーザーで Aria Operations ノードにログインします
  2. 以下のコマンドを実行して rsyslog サービスを再起動します
    service rsyslog restart
  3. リモートコレクター(クラウドプロキシー)を含む、他のすべての Aria Operations マネージャーノードで手順 1 と 2 を繰り返します

Aria Operations ノードの再起動

  1. Aria Operations の 管理 UI にローカルの admin ユーザーでログインします
  2. [クラスタのステータス] の下にある [クラスタをオフラインにする] をクリックします
    注: クラスタのステータスが「オフライン」と表示されるまで待ちます
  3. vSphere Client UI に管理者ユーザーとしてログインします
  4. 各 Aria Operations ノードを右クリックし、[電源] > [ゲスト OS の再起動] を選択します
  5. すべてのノードが再起動したら、再び Aria Operations 管理 UI にログインします
  6. [クラスタのステータス] の下にある [クラスタをオンラインにする] をクリックします
    注: クラスタの状態が「オンライン」になるまで待ちます。

もし上記の手順で解決しない場合は、Troubleshooting Storage Issues in Aria Operations (318408) を参照してください。