Error: "Host connection problem" when integrating Aria Operations and Aria Operations for Logs
search cancel

Error: "Host connection problem" when integrating Aria Operations and Aria Operations for Logs

book

Article ID: 429779

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

When you attempt to integrate Aria Operations with Aria Operations for Logs (formerly vRealize Log Insight), the integration fails. Both products are on the same network and have confirmed connectivity, but the following error message is displayed:
"Host connection problem"

Cause

This issue occurs when the service account used for the integration lacks the required administrative permissions. If the account does not meet the minimum privilege requirements, the connection attempt is rejected.

Resolution

To resolve this issue, use a local admin account to establish the integration or ensure your service account meets the minimum requirements.

  1. Log in to the Aria Operations for Logs user interface.

  2. Navigate to the Integration settings for Aria Operations.

  3. Update the credentials to use the local admin account.

  4. If you must use a service account, verify it has the permissions outlined in the documentation below.

  5. Click Test Connection to verify the error is resolved.

  6. Click Save.

 

Additional Information: Requirements for Integrating With VMware Aria Operations