Web portal login for Microsoft Entra (Azure) not working
search cancel

Web portal login for Microsoft Entra (Azure) not working

book

Article ID: 429766

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

You are attempting to setup the PAM Web Portal login to work with the Microsoft Entra admin center (https://entra.microsoft.com).

You completed learn mode for the site and the portal will login successfully when you use a cloud based account.  However, when you attempt to use a domain account that is synced to Azure, the login process will enter the username and click the link to the next page, but it will not provide the password.

Environment

Affects PAM releases up to 4.3.0.

Cause

There was a timing issue that could cause the PAM browser to lose track of where it was in the auto-login process. This potentially could affect any web portal that asks for the username and password on two different pages, in rare cases even causing PAM to miss entering the username.

Resolution

The problem will be fixed in the upcoming 4.3.1 maintenance release. If you encounter such a problem at a lower release and the upgrade to 4.3.1 is not an option yet, open a case with PAM Support.

Additional Information

To observe where the auto-logon process gets stuck, use the "Enable Debug" option in the TCP/UDP service you defined for the web portal.