Replication failures in SRM/VR after vCenter SSL certificate renewal.
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Replication failures in SRM/VR after vCenter SSL certificate renewal.

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Article ID: 429528

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

After renewing or replacing SSL certificates on a vCenter Server, Site Recovery Manager and vSphere Replication encounter the following issues:

Ongoing replications stop working or enter an "Error" state.

The Site Recovery UI displays with error message: "Unable to retrieve pairs from extension server at https://<SRM-FQDN>:8043. Unable to login to 'HBR Management Server at https://<SRM-FQDN>:8043'."

Environment

VMware Live Recovery 9.x
vSphere Replication 9.x

Cause

The issue caused due to time synchronization between the vCenter Server and the SRM/VR appliance by more than 10 seconds.


While configuring the vSphere Replication throwing an error with time skew mismatch:

Resolution

  • Log into the vCenter Server VAMI at https://<vCenter-IP>:5480 and verify the NTP status.

  • Log into the VRMS and SRM Appliance Management at https://<VR-Appliance-IP>:5480.

  • If NTP is not set, manually update the date and time on the SRM/VR appliances to match the vCenter Server exactly.

            Note: Ensure the timezone settings are consistent across all components.

  • Reconfigure the SRM and VR appliance by logging to VAMI.

  • Log into the vSphere Client > Site Recovery > Open Site Recovery > Click Actions > Reconnect.

Note: After a certificate is replaced or renewed, the SRM and vSphere Replication appliances must be reconfigured for the changes to take effect