Virtual machines been stuck at the base sync stage for multiple days without any progress.
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Virtual machines been stuck at the base sync stage for multiple days without any progress.

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Article ID: 429396

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Updated On:

Products

VMware HCX

Issue/Introduction

  • VM replication tasks remain in progress without completion.

  • Bulk migration does not proceed been stuck at the base sync.

  •  ESXi host : var/run/log/vmkernel.log

2026-02-12T01:53:37.957Z cpu29:###7988)ScsiDeviceIO: 3511: Cmd(#####40a26780) 0x28, CmdSN ####fc54 from world ####216 to dev "naa.6##############" failed H:0x0 D:0x2 P:0x0 Valid sense data: 0x3 0x11 0x0.
2026-02-12T01:53:37.957Z cpu29:###7988)WARNING: Hbr: 1303: Failed to read checksum data (DiskID=RDID-05d7d###-XXXb-4##d-bee0-816b8d49d###) (offset35888###960) (extentSize=8192) (count=8): I/O error
2026-02-12T01:53:38.822Z cpu29:###7988)ScsiDeviceIO: 3511: Cmd(0x####55626800) 0x28, CmdSN 0xc###c44 from world 2###216 to dev "naa.600508b100#########" failed H:0x0 D:0x2 P:0x0 Valid sense data: 0x3 0x11 0x0.

Environment

VMware HCX

Cause

If a specific sector of the hard disk fails, particularly the sector where the impacted VM’s data block resides, the host cannot perform normal read and write operations on the datastore.

Since successful replication or migration requires consistent datastore I/O access, the operation becomes stuck.

Resolution

  • Relocate the Impacted VM

Identify a healthy, accessible datastore (either shared storage or a healthy datastore on the same host).

Perform a Storage vMotion to migrate the impacted VM's files off the failing  datastore and onto the healthy datastore.

Once the Storage vMotion is successfully completed, re-initiate the bulk migration

  •  Validate Disk Health

Engage your hardware vendor to, confirm the disk failure based on the reported I/O errors.