Reinstall CA Message Queuing Server failed
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Reinstall CA Message Queuing Server failed

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Article ID: 429259

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Updated On:

Products

CA Identity Suite

Issue/Introduction

Reinstall the CA Message Queuing Server and get the following message 

CA Message Queuing Server Services are not able to start 

Environment

Identity Manager 15 with CCS connector server on Windows environment

Cause

Folder C:\Program Files (x86)\CA\SharedComponents\CAM\bin) and the CA folder doesn’t exist in the environment

Resolution

1) Remove CA Message Queuing Server service by running cmd line with administrator priviledge

sc delete CA-MessageQueuing

2) Remove registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\ComputerAssociates\

Delete the CAMessageQueuing entry key

3) Reboot the machine

4) Rerun the CA Message Queuing installer