VCF Broadcom Portal Alert: Subscription Expired and Core Capacity Reduced
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VCF Broadcom Portal Alert: Subscription Expired and Core Capacity Reduced

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Article ID: 429257

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Updated On:

Products

VCF Operations

Issue/Introduction

In the Broadcom VCF license portal (vcf.broadcom.com), an error banner is displayed stating that 
Your subscription has expired, reducing the allocated capacity by Cores. Purchase a new subscription or allocate more cores to restore the allocated capacity.”

Environment

VCF Operations 9.0.x

Cause

The issue occurs because there are two subscriptions in the system: a legacy subscription and a current subscription. The legacy subscription has expired and become inactive, while the current subscription remains active. The system is triggering the warning message due to the expired legacy subscription, even though the active subscription is still valid and license assignment is not impacted.

Resolution

This is a known issue in the current version VCF Operations 9.0.x. The message cannot be removed at this time. However, a fix is planned for an upcoming release. Enhancements to improve the messaging experience will be included in a future update.