Error "Entity ID already exists. Use a different Entity ID" when adding an Entity ID in Symantec VIP Manager
search cancel

Error "Entity ID already exists. Use a different Entity ID" when adding an Entity ID in Symantec VIP Manager

book

Article ID: 429255

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

Adding an Entity ID to VIP Manager fails with error "Entity ID already exists. Use a different Entity ID"

Cause

Non-repudiation prevents an entity ID from existing in more than one VIP Manager instance. The error indicates the entity ID string is already in use.  

Resolution

Configure a different entity ID in the application, then copy that exact value as the Entity ID in VIP Manager.