Email Impersonation Control service blocks traffic from Amazon SES
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Email Impersonation Control service blocks traffic from Amazon SES

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Article ID: 429135

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This article describes a scenario where you have set up Amazon SES service to route inbound traffic via Email Security.cloud services, Email Impersonation Control starts to reject certain emails.

Environment

Email Security.cloud

Cause

Amazon SES send out email messages on behalf of your organization. Their service develops and sends the emails from its domain, but it needs to appear as if the emails are sent from your organization's domain which is protected by domain Email Impersonation Control.

Resolution

To allow for this trusted service or vendor such as Amazon SES, you must add their company's IP address(es), domain(s), or email address(es) to the approved sender list in EIC.  An example for Amazon whitelist would be :   Amazonses.com 

 

Note: After whitelisting a sender's domain / IP / Email, We recommend to try a test after 30min as usually the propagation time takes time for the EIC service to take effect.

Additional Information

About Email Impersonation Control Settings:  https://techdocs.broadcom.com/us/en/symantec-security-software/email-security/email-security-cloud/1-0/about-email-anti-malware/email-impersonation-control-settings.html