Aria Operations for Logs dashboard does not display all Aria Operations Nodes
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Aria Operations for Logs dashboard does not display all Aria Operations Nodes

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Article ID: 429130

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

When integrating Aria Operations with Aria Operations for Logs, you may notice that not all Aria Operations nodes are displayed in the Aria Operations for Logs dashboard, even though the integration is set up correctly.

  • The relevant Aria Operations content pack is installed in Aria Operations for Logs.
  • LIAgent is installed on the Aria Operations node, and its service status is running.
  • In the Aria Operations for Logs UI
    • Dashboards > VMware Aria Operations 8.12+ > Not all Aria Operations nodes are listed
    • Management > Agents > Not all Aria Operations nodes are listed

Environment

VMware Aria Operations for Logs 8.18.x

VMware Aria Operations 8.18.x

Cause

This issue occurs when one of the following required network ports between the Aria Operations nodes and Aria Operations for Logs are not open.

  • 9000/TCP - VMware Aria Operations for Logs Ingestion API
  • 9543/TCP - VMware Aria Operations for Logs Ingestion API - TLS (SSL)

Note: To check the port connectivity between the nodes, please use following command:

curl -v telnet://<Aria Operations for logs node>:9543
curl -v telnet://<Aria Operations for logs node>:9000

 

 

Resolution

  • If SSL is enabled, open port 9543/TCP between Aria Operations nodes and Aria Operations for Logs.
  • If SSL is not enabled, open port 9000/TCP between Aria Operations nodes and Aria Operations for Logs.

Once the correct port is opened, the missing Aria Operations nodes should appear in both the dashboards and the agent management view.

Additional Information

For more information, please refer VMware Aria Operations for Logs Firewall Recommendations.