Unable to locate Tenant or License for VMware Live Recovery (VLR) 9.0 in VCF Operations Console with VCF-SRM SKU
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Unable to locate Tenant or License for VMware Live Recovery (VLR) 9.0 in VCF Operations Console with VCF-SRM SKU

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Article ID: 429032

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Updated On:

Products

VMware Site Recovery Manager

Issue/Introduction

  • The customer has purchased a VCF-SRM SKU but is unable to license a VMware Live Site Recovery (formerly SRM) 9.0 deployment in the VCF Operations console.
  • Administrator is unable to see a valid tenant or deploy a new tenant in the VCF Operations Console (vcf.broadcom.com).

  • Site IDs are visible in the Broadcom Support Portal, but do not appear in the VLR/VCF Ops interface.

 

Environment

VMware Live Site Recovery 9.0 (formerly Site Recovery Manager)
SKU: VCF-SRM
VCF Operations Console (vcf.broadcom.com)

 

Cause

The VCF-SRM SKU is a term-based license offering that uses standard 25-character license keys. It is not a SaaS-based entitlement and therefore does not populate within the VLR Console or VCF Operations Console (vcf.broadcom.com). These consoles are reserved for VLR Cloud/SaaS subscriptions.

Resolution

To license the environment, do not use the VCF Operations Console. Instead, retrieve the license keys from the Support Portal and apply them directly to the product.

  1. Log in to the Broadcom Support Portal.

  2. Navigate to My Entitlements.

  3. Locate the entitlement for VCF-SRM.

  4. Generate/Copy the license key.

  5. Log in to the vSphere Client.

  6. Navigate to Site Recovery > Open Site Recovery.

  7. Select the site pair and click View Details.

  8. In the Summary tab, under Licensing, click Configure.

  9. Enter the license key retrieved in Step 4.

Additional Information

Install the Site Recovery Manager License Key