Authentication Error Observed in vCenter for ESXi Host (Loopback 127.0.0.1)
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Authentication Error Observed in vCenter for ESXi Host (Loopback 127.0.0.1)

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Article ID: 429030

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

In the vCenter Event Viewer, an authentication warning/error is logged for the ESXi host. The event indicates a failed authentication attempt to the loopback IP address 127.0.0.1.

Authentication errors to loopback IP 127.0.0.1 are caused by ESXI service failing to connect to other ESXI service.  Named user accounts cannot use loopback IP 127.0.0.1 to authenticate this is used internally on the ESXI host. 

 

Environment

ESXI 8
vCenter 8

Cause

Since 127.0.0.1 is the loopback address, this indicates that the authentication attempt originated locally on the ESXi host itself, rather than from an external system. This caused by Host agent (hostd/vpxa) communication problems

Resolution

To resolve the issue restart ESXI management services 

  • /etc/init.d/hostd restart
  • /etc/init.d/vpxa restart 

Additional Information

Further information on the cause can be determined by reviewing the following logs 

 

  • /var/run/log/hostd.log
  • /var/run/log/vpxa.log
  • /var/run/log/auth.log

 

Submit case with Broadcom if restarting management services ,  does not resolve the loopback authentication failure warnings.