LCMVRLICONFIG40116 when deploying VCF Opeations for Logs from the Fleet Management > Lifecycle tab in VCF Operations
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LCMVRLICONFIG40116 when deploying VCF Opeations for Logs from the Fleet Management > Lifecycle tab in VCF Operations

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Article ID: 429018

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

When attempting to deploy VCF Operations for Logs from the VCF Operations Fleet Management > Lifecycle tab the following error occurs:

Error Code: LCMVRLICONFIG40116 
LCMVRLICONFIG40116 
java.net.NoRouteToHostException: No route to host (Host unreachable)

Environment

VCF Operations 9.0.0
VCF Operations for Logs 9.0.0
VMware Cloud Foundation 9.0.0

Cause

This may be caused by selecting the incorrect network segment during the deployment, or a networking configuration issue in the environment preventing communication between VCF Operations and the desired subnet VCF Operations for Logs is being deployed on.

Resolution

To resolve this issue, the failed deployment artifacts must be cleaned up manually from the vCenter inventory before retrying the deployment with the correct network configuration.

Follow the steps below to clean up the failed node:

  1. Log in to the vCenter Server where the deployment was attempted.
  2. Locate the failed VCF Operations for Logs VM in the inventory.
  3. Right-click the VM, select Power, and choose Power Off.
  4. Once powered off, right-click the VM again and select Delete from Disk.
    Note: it is assumed that there will be no data loss since this is a fresh deployment.  You can simply remove the VM from inventory and delete later after verification if you are concerned about data loss or having a recovery point.


Once the orphaned VM is removed, proceed to VCF Operations:

  1. Log in to VCF Operations.
  2. Navigate to Fleet Management > Lifecycle and then navigate to the Tasks tab and locate the failed deployment request.
  3. If the option is available, click Retry. Ensure you update the network configuration to the correct segment during the retry wizard.
    Note: If a Retry is not possible or the transaction is stuck, you may need to re-initiate the Deployment workflow from the Overview tab, ensuring the correct Network Segment is selected in the infrastructure settings.

If there is still no route to host and the correct networking has certainly been selected, please determine why the network is unable to communicate between the VCF Operations deployment and the desired network/subnet as the deployment expects a functioning network path to the desired subnet to complete.