CEIP Leave Program Button is greyed out in vCenter
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CEIP Leave Program Button is greyed out in vCenter

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Article ID: 428973

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Updated On:

Products

VMware vCenter Server 8.0

Issue/Introduction

In the vSphere Client you go to Administration > Deployment > Customer Experience Improvement Program and the "Leave" button appears greyed out

Cause

In order to leave the Customer Experience Improvement Program it is required to be logged in as an SSO administrator user, like [email protected] account. 

Resolution

Log in to vSphere client as an SSO administrator user, navigate to  Administration > Deployment > Customer Experience Improvement Program and click Leave.

Additional Information

Join or Leave Customer Experience Improvement Program in vSphere Client