NSX Compute Manager and VCF Password Management Disconnected status
search cancel

NSX Compute Manager and VCF Password Management Disconnected status

book

Article ID: 428788

calendar_today

Updated On:

Products

VMware Cloud Foundation

Issue/Introduction

  • In the SDDC Manager UI, under Security > Password Management, the following accounts show a Disconnected status:
  • In the NSX-T Manager UI, under System > Configuration > Fabric > Compute Managers, the Compute Manager displays the following:
    • Registration Status: Not Registered
    • Connection Status: Down 

Environment

VMware Cloud Foundation (VCF) 9.x

Cause

This issue typically occurs when the admin@local or [email protected] credentials used by SDDC Manager to communicate with components like NSX-T Manager or the PSC are out of sync, expired, or lack the required permissions to maintain the connection

Resolution

To restore the connection status for these accounts, follow these steps:

  1. Backup: Take a non-memory snapshot of the SDDC Manager appliance .
  2. Reset Password: Follow the procedures in the following article to reset the account password: How to Reset the Admin@local password in SDDC Manager .
  3. Verification:
    • Log in to the SDDC Manager UI.
    • Navigate to Security > Password Management.
    • Verify that the status for both root (NSX-T Manager) and [email protected] (PSC) is now Connected