Top Recipients report spam message count does not match detail count
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Top Recipients report spam message count does not match detail count

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Article ID: 428725

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Updated On:

Products

Messaging Gateway

Issue/Introduction

In the Report for Top Recipients (Inbound), the total count of messages with a Spam verdict does not equal to the sum of its individual categories: Spam, Suspect Spam, Customer-Specific spam, Marketing mail, Newsletter, etc.

For instance:




Cause

Categories for URL Classification (Customer-specific URL, Malicious URL, Spam URL and Unknown URL) are not included in the report.

Resolution

This will be addressed in future product release.

Additional Information

Resolution earmarked for 10.9.3 release.