Aria Operations for Logs is unable to forward triggered alerts to Aria Operations
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Aria Operations for Logs is unable to forward triggered alerts to Aria Operations

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Article ID: 428616

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • After enabling 'Forward to Aria Operations' for an alert in Aria Logs, no alert is triggered on Aria Operations 

  • Clicking on history for the desired alert shows that the alert is triggering successfully on Aria Logs

  • Navigating to Explore Logs on Aria Logs, selecting the filter as Source contains <Aria Operations FQDN/IP> (as provided under Integrations -> Aria Operations) shows no results 

Environment

Aria Operations for Logs 8.18.x 

Cause

The integration between Aria Operations for Logs and Aria Operations is broken 

Resolution

To resolve the issue, check the below: 

  1. Ensure that the password provided in the Aria Logs integration with Aria Operations is correct 
  2. Validate that Aria Logs has the correct certificate for Aria Operations by navigating to Aria Logs UI > Management > Certificates. 
    (if the certificate for Aria Operations shows expired, delete it, and 'validate connection' on Aria Operations integration again to fetch the new certificate) 

After making these changes, go to Alerts -> Alert Definitions in Aria Logs and reconfigure 'Forward to Aria Operations' section. 

Additional Information

When the alert is created in Aria Operations it will have an alert name that starts with Notification event <Aria Logs Alert Name>. 

The alert in Aria Operations will be triggered on the Fallback Object selected in Aria Logs Alert Definitions configuration page.