Tanzu Hub Foundation vending failure at "Creating Foundation Core internal user" step
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Tanzu Hub Foundation vending failure at "Creating Foundation Core internal user" step

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Article ID: 428472

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Updated On:

Products

VMware Tanzu Platform - Hub

Issue/Introduction

  • When attempting to deploy a new foundation from Tanzu Hub using the Foundation Vending workflow, it fails on step:

 

"Creating Foundation Core internal user” with the message “null: /<OPSMAN_IP_ADDRESS>:443"

 

Environment

Encountered on Tanzu Hub 10.3.4

Cause

In order for Foundation Vending to configure the newly created Opsman VM, direct connectivity is required on port 443 to the destination Operations Manager. If network access to the newly vended Opsman on port 443 is not available from the source Hub deployment, users will encounter the above failure during the internal user creation stage.

Resolution

Ensure the destination Opsman is available via network on port 443 from the source Hub installation.