VCF Operations 'SDDC Manager' tab shows "Authorization Error: Unauthorized access"
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VCF Operations 'SDDC Manager' tab shows "Authorization Error: Unauthorized access"

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Article ID: 428342

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Updated On:

Products

VCF Automation

Issue/Introduction

  • On VCF Operations console, Administration -> SDDC manager shows an error as below:

  • SDDC Manager is inaccessible and keeps spinning
  • SDDC manager displays CPU errors similar to :
    [2989.634241] NMI watchdog: BUG: soft lockup - CPU#0 stuck for 42s! [jsvc:8372]

Environment

VCF Operations 9.x

Cause

This may happen due to SDDC manager VM being in an unresponsive state.

Resolution

Reboot the SDDC manager VM

In case the issue happens again, please follow the KB article here to increase the CPU/memory aligned to SDDC manager VM - https://knowledge.broadcom.com/external/article/304616/increasing-the-amount-of-cpu-assigned-to.html  

If the issue repeats even after increasing the CPU/memory resources, please raise a Support request with Broadcom.