クラウド接続画面にて接続テスト実行時に 「通知ストリームのアップロードに失敗しました。認証フローがエラーを返しました」というエラーが出力される
search cancel

クラウド接続画面にて接続テスト実行時に 「通知ストリームのアップロードに失敗しました。認証フローがエラーを返しました」というエラーが出力される

book

Article ID: 427943

calendar_today

Updated On:

Products

VMware Usage Meter

Issue/Introduction

免責事項: これは英文の記事 Error "Upload failure for Notification stream. Authentication flow returned an error" while trying to test Cloud Connectivity in Usage Meter. (425013) の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

  • ご利用の Usage Meter は製品使用量に関するデータを VCF Business Services Console へアップロードできません。

  • ご利用 Usage Meter の Web UI上、[設定] > [クラウド接続] より実施できる、"接続テスト" を実施すると以下のエラーを伴い失敗します。

    「通知ストリームのアップロードに失敗しました。認証フローがエラーを返しました」が原因で、
    VCF Business Servicesコンソールでの構成のテストに失敗しました。
    以下でBroadcomサポートに対するチケットをオープンしてください。
    https://support.broadcom.com/

  • ご利用 Usage Meter インスタンスのコンソール上で curl コマンドにより VCF Business Services Console (eapi.broadcom.com)  のポート 443 へ
    接続テストを実施した際には以下の出力を伴い失敗します。

    root@UM_hostname [ / ]# curl -v https://eapi.broadcom.com: 443
    * Host eapi.broadcom.com:443 was resolved.
    * IPv6: ####.####.##: :##, ####.####.#: :##
    * IPv4: #.#.#.#, #.#.#.#
    Trying [####.#### : ##: : ##] : 443 ...
    Immediate connect fail for ####.####.## :: a5: Network is unreachable
    Trying [####: ####: #: : ##] : 443 ...
    Immediate connect fail for ####.####.# :: a5: Network is unreachable
    Trying #.#.#.#:443 ...

Environment

VCF Usage Meter 9.x

Cause

当事象はご利用の Usage Meter が  VCF Business Services Console  (eapi.broadcom.com) へアクセスできない場合に発生します。

Resolution

この問題を解決するには、VCF Usage Meter アプライアンスと VCF Business Services Console(eapi.broadcom.com)との間で、ポート 443 を介したネットワーク接続が確保されていることを確認してください。

Additional Information

Usage Meter が使用するポートとプロトコル