Unable to log into vsphere using VCF SSO
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Unable to log into vsphere using VCF SSO

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Article ID: 427934

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Updated On:

Products

VCF Operations

Issue/Introduction

Attempting to log into vCenter using VCF yields  "Authentication was unsuccessful. Verify your credentials or contact your administrator if the issue persists."

 

Attempting to reset vcf sso in vcf operation manager or edit the vCenter adapter instance in vcf operation manager fails

Cause

In vcf operation manager checking logs/casa-webapp/casa.log shows the following message

Connect to vrli.example.com:9543 [vrli.example.com/##.##.#.#.] failed: Connect timed out; nested exception is org.apache.http.conn.ConnectTimeoutException: Connect to vrli.example.com:9543 [vrli.example.com/##.##.#.#.] failed: Connect timed out. Retries left: 0

This is repeated without stop in the casa.log

Resolution

Verify that the Aria for Logs appliance is working. If it isn't attempt a reboot. Once the errors in casa.log go away you should be able to reset vcf sso as per "How to Reset SSO in VCF 9.0"