Account template for Active Directory does not save Exchange configuration
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Account template for Active Directory does not save Exchange configuration

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Article ID: 427843

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Updated On:

Products

CA Identity Manager

Issue/Introduction

Account template for Active Directory does not save Exchange configuration.

We defined an endpoint for the Exchange and then created an account template for mailbox creation on the Exchange servers.
The parameters entered in the Exchange tabs are not being saved.

Environment

Identity Manager 14.5 GA

Cause

Configure Exchange Endpoints was not followed.

 

Resolution

Overall C++ connector was unable to connect to Exchange server over winRM due to Firewall.

Please follow the Configure Exchange Endpoints to make sure connection can be done.

 

 

 

Additional Information

You can find a bit more troubleshooting information in this KB.