HCX GUI responding slow during migration task configuration on destination site. It cannot fetch and refresh the remote site data with error: "No registered connections found."
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HCX GUI responding slow during migration task configuration on destination site. It cannot fetch and refresh the remote site data with error: "No registered connections found."

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Article ID: 427837

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Updated On:

Products

VMware HCX

Issue/Introduction

  • Creating a New Mobility Group from the HCX Cloud Manager web interface takes a long time and after a while the migration wizard displays the message: "No registered connections found.":

Note: The "No registered connections found" message can also occur if you try to start a migration from the HCX Cloud (Destination) instead of the HCX Connector (Source). For more information, please refer to: Scheduling Migrations from HCX Cloud Manager message "No registered connections found" KB.

  • During the troubleshooting to determine why the HCX UI response is slow, using a HAR file and Developer Mode, the following response is observed: "502 Proxy Error"

 

Environment

VMware HCX

Cause

This issue can occur if there is a proxy configured on the HCX Manager port 9443, and there is no exclusion for the remote site pairing.

Resolution

Add a proxy exclusion for the remote site pairing, for more information, please access: Configure a Proxy Server

Additional Information

 

Scheduling Migrations from HCX Cloud Manager message "No registered connections found"

Configure a Proxy Server