Error: "The VxRail Manager system information is not found" within the VxRail dashboard system health section
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Error: "The VxRail Manager system information is not found" within the VxRail dashboard system health section

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Article ID: 427321

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • When accessing the VxRail dashboard under System Health, the following message appears:

    The VxRail Manager system information is not found

  • The System tab does not populate any VxRail information such as version and cluster type
  • When reviewing 'journalctl -b |less' on vCenter, the following event is seen:

    Feb 31 11:07:08 vcenter.example.com vpxd[6335]: Event [1234] [1-1] [2026-02-31T11:07:08.427722Z] [vim.event.BadUsernameSessionEvent] [error] [<user>@vsphere.local] [] [3258125] [Cannot login <user>@[email protected]]

  • vCenter - /var/log/vmware/vpxd/vpxd.log displays:

    2026-02-31T11:07:08.425Z error vpxd[06895] [Originator@6876 sub=UserDirectorySso opID=5b099a88] AcquireToken exception: N9SsoClient24PasswordExpiredExceptionE(Authentication failed: Password of the user logging on is expired. :: Password of the user logging on is expired. :: User account expired: {Name: <user>, Domain: vsphere.local})

Cause

The password of the service account being used to connect VxRail to vCenter is expired.

Resolution

Reset the service account's password, where applicable. For service accounts within the vCenter's SSO domain e.g. vsphere.local, follow the below steps.

  1. Log into the vCenter UI with an administrator account
  2. Navigate to the top left hamburger menu
  3. Go to Administration > Single Sign On > Users and Groups
  4. Select vsphere.local in the drop down menu
  5. Find the <user> mentioned in journalctl or vpxd.log
  6. Edit, update, and save a new password for the user.
  7. Once complete, reconnect VxRail to vCenter