Login attempts show "This site can't be reached" when using SSO with VCF Operations for Networks 9
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Login attempts show "This site can't be reached" when using SSO with VCF Operations for Networks 9

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Article ID: 427309

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Updated On:

Products

VCF Operations for Networks

Issue/Introduction

After setting up SSO using the instructions at Configuring VCF SSO for VCF Operations for networks, you attempt to log in and receive a "This site can't be reached" error in your browser.

 

NOTE:  VCF Operations for Networks was formerly named Aria Operations for Networks (AON), and prior to that was named vRealize Network Insight (vRNI).

Environment

VCF Operations for Networks version 9, prior to 9.1

Cause

This is seen in environments where there is a firewall that blocks HTTP traffic (port 80).

When there is no firewall block like this, the VCF Operations for Networks code normally redirects HTTP to HTTPS automatically.  Logins will succeed where the firewall is not involved.

This issue is seen in releases of VCF Operations for Networks prior to 9.1.

Resolution

The issue is resolved in VCF 9.1.

Workaround:

  • When you receive the  "This site can't be reached" message, add https:// to the start of the URL and re-try the access.  
  • This should then result in a successful login.
  • If this workaround does not result in a successful login, please open a Support Case with the VCF Operations for Networks team using the instructions at Creating and managing Broadcom support request (SR) cases