The NSX UI displays error: "Index out of sync, please resync via 'start search resync all'. (Error code: 60516)".
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The NSX UI displays error: "Index out of sync, please resync via 'start search resync all'. (Error code: 60516)".

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Article ID: 427246

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Updated On:

Products

VMware NSX

Issue/Introduction

  • While trying to access NSX manager UI if fails with the following error:

    "Index out of sync, please resync via 'start search resync all'. (Error code: 60516)".
  • NSX manager /nonconfig partition reports high disk usage 

Environment

VMware NSX

Cause

This error indicates that the Search Service index is no longer synchronized with the configuration database. The synchronization failed because the non-config partition usage is critically high (above 90%), which prevents the search service from writing new data.

Resolution

To resolve this issue, please perform the following steps :

  1. Identify and remove old files from the non-config partition to bring the usage down to a healthy level.
  2. Once the disk space is cleared, log in to the NSX Manager CLI (as admin) and run the command below to rebuild the UI index:

    start search resync all