Identification is not displayed in Symantec Management Agent setting
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Identification is not displayed in Symantec Management Agent setting

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Article ID: 427225

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Updated On:

Products

Client Management Suite

Issue/Introduction

Identification is not displayed in Symantec Management Agent setting.

Environment

ITMS  8.7.3
Point fix SMA_SMP_8_7_3_PF_v11_11Nov2025.zip has been applied.

Cause

The issue occurs due to the use of Thai characters in the site name.
Non-Western characters (such as Thai) are not properly rendered in the Identification panel, causing the information to not display correctly.

Important Notes

The fix impacts display behavior only on the Identification panel.

No other functionality of Symantec Management Agent is affected.

While the fix resolves the issue for Thai characters, it may affect other languages that do not use Western code pages or alphabets.

Resolution

This issue has been targeted for a fix with our ITMS 8.8.2 release.

There is no functionality issue . It is just a UI glitch.

There is a pointfix available for ITMS 8.8.1 under our CUMULATIVE POST ITMS 8.8.1 POINT FIXES


Workaround:

Follow the steps below on the affected client machine:

-Download the attached AeXAgentPages.dll file from this KB article.

-Stop the Symantec Management Agent service.

- Navigate to the default installation directory:

C:\Program Files\Altiris\Altiris Agent

(Or the custom installation directory if the agent is installed elsewhere.)

-Create a backup copy of the existing AeXAgentPages.dll file.

-Replace the existing DLL with the newly downloaded AeXAgentPages.dll file.

-Start the Symantec Management Agent service.

After completing these steps:

The "Identification" panel will be displayed correctly.

The Site Server name (including Thai characters) will be shown properly.


Additional Information

The available fix modifies how national symbols are displayed in the Identification panel.

 

 



Attachments

AeXAgentPages.dll get_app