Identification section is not displayed in Symantec Management Agent UI
search cancel

Identification section is not displayed in Symantec Management Agent UI

book

Article ID: 427225

calendar_today

Updated On:

Products

Client Management Suite

Issue/Introduction

Identification section is not displayed in "Agent settings" tab for the Symantec Management Agent UI.

Environment

ITMS  8.7.3
Point fix SMA_SMP_8_7_3_PF_v11_11Nov2025.zip has been applied.

Cause

The issue occurs due to the use of Thai characters in the site name.
Non-Western characters (such as Thai) are not properly rendered in the Identification panel, causing the information to not display correctly.

Important Notes

The fix impacts display behavior only on the Identification panel.

No other functionality of Symantec Management Agent is affected.

While the fix resolves the issue for Thai characters, it may affect other languages that do not use Western code pages or alphabets.

Resolution

This issue has been fixed under our ITMS 8.8.2 release.

There is no functionality issue. It is just a UI glitch.

There is a pointfix available for those with ITMS 8.8.1 release under our CUMULATIVE POST ITMS 8.8.1 POINT FIXES