VLCR UI が VMware サポートにアクセスできないという警告を報告します
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VLCR UI が VMware サポートにアクセスできないという警告を報告します

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Article ID: 427186

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VMware Live Recovery

Issue/Introduction

VLCR UI に以下のアラートが表示されています。

WARNING - Connector '仮想マシン名 ' status transitioned from GOOD to WARNING: Connector '仮想マシン名 ' in protected site '' is unable to reach VMware support: Error connecting to the support server on Port 443. - alert - VMware Live Cyber Recovery 

Environment

VMware Live Cyber recovery 9.0.0.1x

Cause

このアラートは、Autosupport サーバーで発生している継続的な問題が原因で発生します。コネクタ仮想マシンがポート443でサポートサーバー(Autosupport サーバー)に接続できない場合にアラートがトリガーされます。

Resolution

バックエンドの Autosupport サーバーはコネクタ仮想マシン からのリモート イベント キャプチャにて使用されるサーバーです。過去に発生していた Autosupport サーバーの問題は、VMware by Broadcom により修正済みです。
現在も引き続きこのアラートが報告される場合、(その後のメンテナンスによって)Autosupport サーバーの IP アドレスが変更されたことが原因と考えられます。IP アドレス変更およびそれに伴い必要となる設定手順は、すべての VLCRのユーザー宛てに送付された通知に記載されています。

その手順としては、まず任意のローカルマシンから Autosupport サーバーの FQDN に対して nslookup コマンドを実行し、現在の新しいパブリック IP アドレスを特定します。特定した新しいパブリック IP に対し通信ができるよう、必要に応じて環境内の内部ファイアウォールルールおよび DNS レコードを調整して通信を許可します。FQDN を確認するには、Cyber Recovery connector Connectivity Check を参照してください。

Autosupport サーバに接続できない状況でも、 VLCR のレプリケーションや DR フェイルオーバーといった機能への影響は発生しません

Additional Information

VLCR UI reports alert Unable to reach VMware Support