VLCR UI reports alert Unable to reach VMware Support
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VLCR UI reports alert Unable to reach VMware Support

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Article ID: 427133

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

VLCR UI is showing below alert 

WARNING - Connector '       ' status transitioned from GOOD to WARNING: Connector '     ' in protected site '' is unable to reach VMware support: Error connecting to the support server on Port 443. - alert - VMware Live Cyber Recovery 

Environment

VMware Live Cyber recovery 9.0.0.1x

Cause

This alert is because of an ongoing issue with the Autosupport server. When the connector is unable to reach the support server at 443 the alert is triggered. 

Resolution

VMware by Broadcom is aware of this issue and are working towards remediation with the AutoSupport Server. This only affects capturing the events remotely from connector VMs. The alert will automatically disappear once the issue with the ASUP server is fixed in the backend. 

There is no impact to VLCR functionality like replication or DR failovers because of this.