VLCR UI reports alert Unable to reach VMware Support
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VLCR UI reports alert Unable to reach VMware Support

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Article ID: 427133

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

VLCR UI is showing below alert 

WARNING - Connector '       ' status transitioned from GOOD to WARNING: Connector '     ' in protected site '' is unable to reach VMware support: Error connecting to the support server on Port 443. - alert - VMware Live Cyber Recovery 

Environment

VMware Live Cyber recovery 9.0.0.1x

Cause

When the connector is unable to reach the support server at 443 the alert is triggered. 

Resolution

VMware by Broadcom has fixed the autosupport server issue in the backend. This only affects capturing the events remotely from connector VMs. The alert is still seen then it is possibly due to the changes that has happened to the IP of the Autosupport server. A notification was sent to all the user with the change to the Autosupport server IP and next steps. 

Perform a nslookup to autosupport server FQDN from any local machine to know the public IP and adjust the internal Firewall rules and DNS records. To know the FQDN refer here 

There is no impact to VLCR functionality like replication or DR failovers because of this.