VLCR UI reports alert Unable to reach VMware Support
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VLCR UI reports alert Unable to reach VMware Support

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Article ID: 427133

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

VMware Live Cyber Recovery UI shows the following alert:

WARNING - Connector "<Connector_Appliance_name>" in protected site "<Protected-Site_name>" is unable to reach VMware support: is unable to reach VMware support: Unknown IP/FQDN on Port 443.

Environment

VMware Live Cyber recovery 9.0.0.1x

Cause

This alert is triggered when the VLCR connector VM cannot reach the autosupport server over port 443.

Resolution

VMware by Broadcom has updated the autosupport server IP address from the backend, which led to the disconnect between the connector VM and the autosupport server.

Perform an nslookup to the autosupport.broadcom.com server from any local machine to know the public IP and adjust the internal Firewall rules and DNS records accordingly.

Follow the article to test the connectivity from the connector VM: "Cyber Recovery connector Connectivity Check."

FQDN update: Note that both the FQDNs resolve to the same IP address

  • Old Value: autosupport.datrium.com
  • New Value: autosupport.broadcom.com

 

Note: An email notification was sent to all users with the change to the Autosupport server IP address and next action steps.

This only affects remote event capture from the connector VMs, and there is no impact on VLCR functionality, such as replication or DR failovers.