SLA Claim for Email Security Cloud
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SLA Claim for Email Security Cloud

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Article ID: 426945

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Updated On:

Products

Email Security.cloud

Issue/Introduction

How to file a SLA Claim for Email Security.Cloud service. 

Environment

Email Security.Cloud

Cause

Service level agreement breach. 

Resolution

Please raise a support case within the Broadcom Support Portal with the Subject Line “Credit Request”. The claim must include the following details:

  1. SLA component in violation (i.e. availability, latency etc.)
  2. date/time of the failure(s)
  3. supporting technical information related to such failure
  4. any other relevant information.

Full details of the SLA can be found here -