No events are seen in the NetOps Portal from the Data Aggregator
search cancel

No events are seen in the NetOps Portal from the Data Aggregator

book

Article ID: 426732

calendar_today

Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

karaf.log on the Data Aggregator shows No Route to Host errors when trying to push events

Cause

The EM Data Source entry was updated and a typo was introduced

Resolution

  1. Navigate to the NetOps Portal > Administration > Data Sources > Data Sources
  2. Then select the Event Manager Data Source and Edit it.
  3. Correct the typo and save
  4. If this does not update the Data Aggregator shortly (can be seen on http://<DAhostname>:8581/rest/emregistration), restart the Event Manager service on the NetOps Portal CLI:
    1. systemctl restart caperfcenter_eventmanager