vCenter Server Appliance 8.x goes into kernel panic
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vCenter Server Appliance 8.x goes into kernel panic

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Article ID: 426693

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • Normal routine operation of a vCenter Server suddenly crashes. 
  • The vCenter becomes completely unresponsive and is unreachable over the network via Ping or SSH 
  • When checking the virtual machine console of the vCenter Server VM via ESXi browser, the screen shows: 
    "Kernel panic - not syncing: Attempted to kill the idle task!" 
  • A reboot of the vCenter Server VM resolves the issue.

Environment

VMware vSphere vCenter Server 8.x

Cause

Unknown cause and further investigation is required. 

Resolution

  1. Capture a memory dump (.vmss & .vmem files) from the vCenter Server VM while the issue is happening. 
  2. Capture a screenshot of the Kernel Panic message in the VM console 
  3. Reboot the vCenter Server VM 
  4. Collect vCenter Server and ESXi log bundles (the ESXi server on which the vCenter Server VM resides) 
  5. Open a case with Broadcom Support with reference to this article