Alarm: "Lost network connectivity on virtual switch vSwitchBMC. Physical NIC vusb0 is down. Affected portgroups: BMC_Network." reported for ESXi hosts.
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Alarm: "Lost network connectivity on virtual switch vSwitchBMC. Physical NIC vusb0 is down. Affected portgroups: BMC_Network." reported for ESXi hosts.

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Article ID: 426660

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

  • In ESXi 8.0 and later, when the USB network interface card is enabled for either Dell iDRAC or HPE's iLO, ESXi will automatically create a new Standard Switch called vSwitchBMC.
  • This switch uses the vusb0 uplink (corresponding to the enabled vUSB or vNIC feature enabled on the physical server), as its network adapter.
  • If the switch is deleted, it will get recreated automatically.
  • The alarm, "Lost network connectivity on virtual switch vSwitchBMC. Physical NIC vusb0 is down. Affected portgroups: BMC_Network." is reported for a host.

Environment

VMware vSphere ESXi

Cause

This alarm is triggered due to underlying issues with the physical server that cause the vusb0 interface to disconnect.

Resolution

Please reach out to the physical server hardware team (or vendor) to investigate and troubleshoot the underlying hardware issues causing this alarm.

Workaround:

  • Disable the vusb0 adapter via the server's remote management application, following the vendor's recommendations.
  • Once disabled, remove the vSwitchBMC and configure the ESXi host to prevent its recreation.

Additional Information

Please refer to the article: ESXi creates standard switch vSwitchBMC with uplink vusb0 automatically after upgrading to 8.0.3 version for more information on disabling the vSwitchBMC/vusb0 adapter.

For ESXi version, 7.0 please refer to: How to disable vusb0 in ESXi 7.0 if it is not being used