No data in the generated reports in Aria Operations
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No data in the generated reports in Aria Operations

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Article ID: 426632

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Updated On:

Products

VCF Operations

Issue/Introduction

  • The generated reports in Aria Operations show completed but there's no data in the reports.
  • It appears that Aria Operations stops collecting data from vCenter server for some time and data stops populating in generated reports starting from the same time.
  • It's noticed that the vCenter server adapter instance certificate has expired.
  • When attempting to re-validate the connection of vCenter server adapter instance from Administration > Integrations > choose the vCenter Cloud Account > select "Validate Connection", the validation fails with below error:

    Error trying to establish connection

  • Below error is seen when running ping command to test connection from Aria Operations to vCenter server:

    ping <vCenter server ip or FQDN>
    From <vCenter server ip or FQDN> icmp_seq=1 Destination Port Unreachable

Environment

Aria Operations 8.18.X
vCenter Server 8.X

Cause

There's firewall configured on vCenter server management port blocking traffic between Aria Operations and vCenter server.

Resolution

Add ip address of Aria Operations to allowed list of vCenter server firewall and reorder if necessary. For details on how to modify vCenter firewall settings, please refer to: Edit the Firewall Settings.

After the connection is unblocked, Aria Operations will be able to pull the certificate from vCenter server automatically when re-validating connection. Aria Operations will start collecting data from vCenter server and data should start populating in generated reports as well.