SEP Linux agents not running Scheduled Scans or scheduled LiveUpdate sessions
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SEP Linux agents not running Scheduled Scans or scheduled LiveUpdate sessions

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Article ID: 426626

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading SEP Linux agents to 14.3 RU9 MP1 you notice that the protection agent is no longer running scheduled scans or LiveUpdate sessions.

Environment

  • SEP Linux 14.3 RU9 MP1

Cause

An issue was discovered when a different policy type (ex: Exclusion policy) is updated/applied on the agent, the existing schedule settings are not properly retained within the agent itself.  This was discovered as a result of a previous fix being implemented to resolve a randomized Scan or LiveUpdate schedule setting.

Resolution

A hotfix has been made available on the public repository for all distributions.  Build 9675 contains the fix for this issue.

Workaround

If upgrading is not an option, the following workaround can be used.

  1. Login to the SEPM.
  2. Click on Policies, edit the Virus and Spyware Protection policy applied to affected SEP Linux agents.
  3. On the overview section, make a change in the Description field.
  4. Under Linux Settings, in Administrator-Defined Scans, modify the schedule time.
  5. Save the policy.

Allow the SEP Linux agents time to download and apply the new policy.  Updating both of the fields in the steps above will trigger the linux agent to update the policy and reset the schedule scan settings.

Additional Information

CRE-23018