Remove stale entry of WLD domain from Password Management
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Remove stale entry of WLD domain from Password Management

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Article ID: 426607

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Updated On:

Products

VMware SDDC Manager

Issue/Introduction

  • This article provides steps on how to clean up the stale entries of WLD domain from Password Management.
  • Article is related to a scenario wherein, WLD domain has been deleted from UI successfully OR followed the steps mentioned in Broadcom article Steps to manually remove WLD from SDDC Manager after a failed WLD Deletion attempt.
  • Confirm the absence of WLD domain from SDDC Manager UI > Inventory > Workload Domains
  • It is not limited to NSXT Manager only, it can reflect any other Resource Type as well. Here the FQDN is referenced to the WLD domain that has been deleted by following of either of the methods mentioned above:
  • Password Management shows Disconnected user accounts corresponding to the Resource Type similar to below screenshot. 

Environment

VMware Cloud Foundation 5.x

VMware Cloud Foundation 9.x

Cause

Stale entry of WLD domain that requires manual intervention.

Resolution

To address the issue, we need to validate the presence of WLD domain references in SDDC Manager database. Based on its references, the entries needs to be deleted. The steps requires supervision of Broadcom Support. Hence, please raise a Support Case referencing this article in the case description.

 

Additional Information

  • To raise a Support Case please follow the steps mentioned in Broadcom article under VMware Section

Creating and managing Broadcom support request (SR) cases

  • Log analysis might be required to validate the presence/absence of WLD domain. Please provide SDDC Manager log bundle post create a Support Case

Collecting diagnostic information from VMware SDDC Manager