Export to CSV button does not work
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Export to CSV button does not work

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Article ID: 426273

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA IT Asset Manager CA IT Asset Manager Asset Portfolio Management

Issue/Introduction

When clicking on the "Export to CSV" button, nothing happens. The CSV is not created or sent to an email.

Environment

ITAM Application server 17.x

Cause

The Export Service is not running in the ITAM application server.

Resolution

1. Log into the ITAM server

2. Go to Window Services

3. Start the "CA Asset Portfolio Management - Export Service"

Note: If the file is not sent to the email address, ensure that the Email outbound options are set correcly under Administration | System Configuration | Export Service.

Note: Additional logging can be found in the ITAM\Export Service\ITAMExportService.log

Additional Information

Increase Logging levels in CA Asset Portfolio Management (APM) / IT Asset Manager (ITAM)

Finding the IT Asset Manager ITAM logs