Inventory Sync fails with error ‘LCMCOMMON80063’ for VMware Identity manager due to expired password(s)
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Inventory Sync fails with error ‘LCMCOMMON80063’ for VMware Identity manager due to expired password(s)

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Article ID: 426144

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

The inventory sync for VMware Identity Manager (vIDM) fails in Aria Suite Lifecycle Manager (vRSLCM) with error code LCMCOMMON80063, indicating SSH authorization failure due to the sshuser password having expired.

Environment

VMware Identity Manager 3.3.7 (vIDM)
Aria Suite Lifecycle Manager 8.18 (vRSLCM)

Cause

The error LCMCOMMON80063 indicates that SSH authorization failed because Aria Suite Lifecycle Manager could not SSH into the vIDM appliance using the 'sshuser' account. The credentials for the 'sshuser' account were valid, but SSH access was restricted.

Resolution

Reset the 'sshuser' account by following the instructions in this KB "How to change Expired Password for 'root' and 'sshuser' in VMware Identity Manager".

Additional Information

If the Locker in Aria Lifecycle Manager already contains an old password associated with the 'sshuser' account that you would like to reuse instead, and the passwd command in the appliance states the password you entered has already been used, refer to this KB "How do I reuse an account password in the shell?" (as best practice, we always recommended using new passwords).