VMware Cloud Foundation 9.x cloud proxy goes offline every 4-8 hours and has to be rebooted to bring back online
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VMware Cloud Foundation 9.x cloud proxy goes offline every 4-8 hours and has to be rebooted to bring back online

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Article ID: 426042

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Updated On:

Products

VCF Operations

Issue/Introduction

It is noticed that a 9.x Cloud Proxy goes offline in the VCF Operations UI and a reboot is required to bring it back online.

Environment

VCF Operations 9.x

Cause

The Cloud Proxy haproxy service is unable to resolve the other VCF Operations nodes.

Resolution

Ensure that you are able to resolve the FQDN of each VCF Operations Node from the Cloud Proxy.

This can be checked from the Cloud Proxy cli with the following command, replacing <Node_FQDN>:

nslookup <Node_FQDN>

It is a networking requirement that Cloud Proxies have proper DNS resolution to the VCF Operations nodes when using short/long FQDN names.

Please open a ticket with Broadcom Support referencing this KB article 426042 if the issue persists after verifying DNS.