vCenter Server 7.0 で trustmanagement-access.*.log がローテートされない
search cancel

vCenter Server 7.0 で trustmanagement-access.*.log がローテートされない

book

Article ID: 425983

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

免責事項: これは英文の記事「trustmanagement-access.*.log files are not rotated in vCenter Server 7.0」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事を参照してください。

vCenter Server 7.0 において、/storage/log/vmware/trustmanagement ディレクトリ配下の trustmanagement-access.*.log ファイルが適切にローテートされません。

これらのログファイルが蓄積し続けることで、/storage/log パーティションの容量を逼迫させる原因となる場合があります。

Environment

vCenter Server 7.0

Cause

この問題は、vCenter Server 7.0 の特定のバージョンにおけるログ構成の既知の不具合により発生します。

Resolution

この問題は vCenter Server 7.0 Update 3f で修正されています。
問題を解決するには、vCenter Server を修正済みバージョン以降へアップグレードしてください。

Additional Information

すぐにアップグレードが困難な場合は、以下のコマンドを実行して古いログファイルを安全に削除し、ディスク容量を解放することが可能です。

  1. SSH で vCenter Server に root ユーザーとしてログインします。
  2. 以下のコマンドを実行し、14日以上経過したログファイルを削除します。
    # find /storage/log/vmware/trustmanagement -mtime +14 -type f -name "trustmanagement-access.*.log" -delete