External Blocked sender still bypass the Antispam block filters
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External Blocked sender still bypass the Antispam block filters

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Article ID: 425871

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This scenario describes a situation where you have blocked the sender under Anti-spam. However, The sender's emails are still delivered to your users mailbox. 

Environment

Email Security.cloud

Cause

This Issue occurs when you allow your users to release quarantined emails if the blocked sender's action is set to Quarantine as shown below :

or if you have previously allowed to whitelist the sender which bypass the block level. 

 

Resolution

1- The Administrators can review the action Anti-spam Use blocked senders list (domains and email addresses only) and change it to Block and Delete rather than to Quarantine. Example : 

 

2- Review any Whitelisting entry for the sender's domain or Email at global level or custom. 

 

Additional Information

See more information about Approved senders and blocked senders lists :  https://knowledge.broadcom.com/external/article/161464/approved-senders-and-blocked-senders-lis.html