SNMP V2c not working on PAM appliance 4.3
search cancel

SNMP V2c not working on PAM appliance 4.3

book

Article ID: 425461

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After upgraded the PAM to latest version - 4.3.0.1654, your network monitoring tools are unable to connect to PAM using snmp, you stoped and started the service but snmp is not working.

Environment

PAM 4.3

Cause

In this PAM version internal firewall is blocking the communication on port 161

Resolution

The solution is included in PAM 4.3.1

If you need a solution for your current version please open up an issue in Broadcom Support to get help.