SNMP V2c not working on PAM appliance 4.3
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SNMP V2c not working on PAM appliance 4.3

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Article ID: 425461

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After upgraded the PAM to latest version - 4.3.0.1654, your network monitoring tools are unable to connect to PAM using snmp, you stopped and started the 'Poll Server' service in Configuration- SNMP - Poll Server (Start and Stop) but snmp is not working.

Even rebooting the PAM Appliance does not fix the problem.

Environment

PAM 4.3

Cause

In this PAM version internal firewall is blocking the communication on port 161

Resolution

The solution is included in PAM 4.3.1

If you need a solution for your current version please open up an issue in Broadcom Support to get help.